Peligros en la versión 2.1.1 de WordPress

Según cuentan en la web de desarrollo de wordpress. algún cracker se coló en sus servidores y modificó el código de la versión 2.1.1. incluyendo un agujero en la seguridad; para corregirlo han sacado la versión 2.1.2. Si tienes instalada la versión 2.1.1 te recomiendan encarecidamente que la actualices a la nueva.
Después de actualizar a la 2.1.2 he perdido los botones del editor visual, me vuelven a aparecer si limpió la caché del navegador (Firefox 2.0) pero la siguiente vez me vuelve a dar el mismo error “realTinyMCE not defined”. Si te ocurre lo mismo que a mi recuerda que, cuando no te aparezca la botonera, con pulsar CTRL+F5 aparecerá (con esa combinación de teclas le dices a Firefox que limpie la caché y vuelva a cargar la página completa)

Actualización: el problema era que myTinyMCE chocaba con la extensión NoScript del firefox, una vez que sacaron la siguiente versión de la extensión se solucionó. Si tienes este mismo problema prueba a ir desactivando las extensiones que tengas hasta que encuentres la que te provoca el error.

Anuncios

Un comentario en “Peligros en la versión 2.1.1 de WordPress

  1. Hola! que tal gracias por pasarte, si recien entre, gracias por avisarme pero leí que dice lo siguiente:

    Is version 2.0 affected?

    No downloads were altered except 2.1.1, so if you’ve downloaded any version of 2.0 you should be fine.

    Asique por ahora estoy a salvo, por eso no actualizo realmente, nunca deje de actualizarlo pero me pase a la version 2.0 y fue un verdadero desastre, muchas cosas dejaron de funcionar, lo del editor no lo pude arreglar decí que me manejo mejor por el default ya que le cree algunos accesos rapidos. Otro cosa que dejo de andar fue el plugin Spam Karma 2, ya que el akismet jamás lo pude hacer andar.

    Muy interesante el blog. Un saludo!

Los comentarios están cerrados.